페이지콜 미팅룸에 발생했던 문제가 해결되었고 원인을 탐색하고 있습니다.

Incident Report for Pagecall

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 10:31 KST

Monitoring

The issue is being monitored and the service is now operating normally.
Posted Jun 12, 2025 - 05:11 KST

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 04:56 KST
This incident affected: Pagecall App.